mms 1.0.85 (ubuntu package) - wma doesnt work

everything about the previous stable version

Moderator: Moderator

User avatar
JackyOH
Posts: 25
Joined: Wed Sep 05, 2007 6:17 pm

mms 1.0.85 (ubuntu package) - wma doesnt work

Postby JackyOH » Wed Sep 05, 2007 6:40 pm

... so the title says almost everything ;)
when i want to play a wma file it jumps to the next mp3, ogg, ... file.
i also edited the config to use xine as default audio player but nothing changed. amarok, xmms and even xine (cxfe) works fine with wma files!!! :shock:

User avatar
Uatschitchun
Overlord
Posts: 3189
Joined: Tue Dec 06, 2005 6:55 pm
Location: Germany
Contact:

Re: mms 1.0.85 (ubuntu package) - wma doesnt work

Postby Uatschitchun » Thu Sep 06, 2007 7:09 am

JackyOH wrote:... so the title says almost everything ;)
when i want to play a wma file it jumps to the next mp3, ogg, ... file.

Alsaplayer isn't able to play wma for it is a restricted codec ...

i also edited the config to use xine as default audio player but nothing changed. amarok, xmms and even xine (cxfe) works fine with wma files!!! :shock:

Changing config isn't sufficient, if you haven't compiled MMS with support for xine ...
If you have compiled MMS on your own, add "--enable-xine-audio" to configure line. If you are using my packages, you have to rebuild the package with adding the same configure-statement to debian/rules like explained here:
http://mms.kicks-ass.org/forum/viewtopic.php?t=596
under:
Installation with own compile options or other platforms:
Lg
Roman

User avatar
JackyOH
Posts: 25
Joined: Wed Sep 05, 2007 6:17 pm

Postby JackyOH » Thu Sep 06, 2007 2:10 pm

thx !!


Return to “1.0.8”

Who is online

Users browsing this forum: No registered users and 1 guest