MMS crashes in webtv, youtube plugins

everything about the current big update and the latest stable branch

Moderator: Moderator

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

MMS crashes in webtv, youtube plugins

Postby skrzyp » Tue Feb 03, 2009 11:41 am

... but only if I run localized version (polish) of mms.
When mms run in english all is ok.

lorenzodes
master
Posts: 772
Joined: Sun Mar 11, 2007 4:50 pm
Location: move.l 4.w,a6

Re: MMS crashes in webtv, youtube plugins

Postby lorenzodes » Tue Feb 03, 2009 1:26 pm

We need a bug report and a full backtrace :)
"I’m not frightened of dying, anytime will do, I don’t mind. Why should I be frightened of dying? There’s no reason for it, you gotta go sometime"

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

Re: MMS crashes in webtv, youtube plugins

Postby skrzyp » Tue Feb 03, 2009 1:55 pm

I know, I must force my gento to create .core files :)

User avatar
Uatschitchun
Overlord
Posts: 3189
Joined: Tue Dec 06, 2005 6:55 pm
Location: Germany
Contact:

Re: MMS crashes in webtv, youtube plugins

Postby Uatschitchun » Tue Feb 03, 2009 2:20 pm

Lg
Roman

lorenzodes
master
Posts: 772
Joined: Sun Mar 11, 2007 4:50 pm
Location: move.l 4.w,a6

Re: MMS crashes in webtv, youtube plugins

Postby lorenzodes » Tue Feb 03, 2009 4:32 pm

Uatschitchun wrote:Pls have a look here:
http://mymediasystem.org/flyspray/?do=d ... ask_id=939


If it is true that it happens only if the locale is set to Polish, it may be a different issue.
"I’m not frightened of dying, anytime will do, I don’t mind. Why should I be frightened of dying? There’s no reason for it, you gotta go sometime"

User avatar
Uatschitchun
Overlord
Posts: 3189
Joined: Tue Dec 06, 2005 6:55 pm
Location: Germany
Contact:

Re: MMS crashes in webtv, youtube plugins

Postby Uatschitchun » Tue Feb 03, 2009 7:28 pm

No, I tried, it's related ;)

If I start MMS with

Code: Select all

LANG=C mms

here too, it works nice'n'smooth

it only crashes with german locale - so as it crashes with polish, too ... seen :P
Lg

Roman

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

Re: MMS crashes in webtv, youtube plugins

Postby skrzyp » Wed Feb 04, 2009 4:42 pm

In last rev: 2080 now I get info that there are problems with video player.
First I get: "Video support detected, but something seems wrong with the movie plugin"
and after while: "Video support detected, but no video player!"

Strange, especially that messages with errors are in english when all mms run in polish.
Edit: OK, I see that this messages are not translated in localization files


Return to “1.1.x”

Who is online

Users browsing this forum: No registered users and 3 guests