Problems with playing MP3's

Moderator: Moderator

User avatar
Mannie
Posts: 27
Joined: Fri Aug 31, 2007 6:46 am
Location: Deutschland

Problems with playing MP3's

Postby Mannie » Sun Jan 11, 2009 10:42 pm

I am on Ubuntu 8.1 with the latest version avaiable (mms 1.1.0 rc9). After about 1 hour it is not possible anymore to play MP3. The player stopps on his own and cannot be started again. In the console I got the following messages:

Code: Select all

 WARNING: use sparingly
TagLib: MPEG::Header::parse() -- Invalid sample rate.
TagLib: MPEG::Header::parse() -- Invalid sample rate.
TagLib: MPEG::Properties::read() -- Page headers were invalid.
WARNING: use sparingly


Any ideas what I can do?

User avatar
Uatschitchun
Overlord
Posts: 3189
Joined: Tue Dec 06, 2005 6:55 pm
Location: Germany
Contact:

Re: Problems with playing MP3's

Postby Uatschitchun » Mon Jan 12, 2009 7:33 am

What Player is that? Alsaplayer?
Lg
Roman

User avatar
Mannie
Posts: 27
Joined: Fri Aug 31, 2007 6:46 am
Location: Deutschland

Re: Problems with playing MP3's

Postby Mannie » Mon Jan 12, 2009 12:50 pm

Hi Roman,
yes it is ALSA. I have nothing special configured. I am using MMS "out of the box". So far I have installed the packages mms, audio, picture and weather.
LG Manfred

User avatar
Uatschitchun
Overlord
Posts: 3189
Joined: Tue Dec 06, 2005 6:55 pm
Location: Germany
Contact:

Re: Problems with playing MP3's

Postby Uatschitchun » Tue Jan 13, 2009 6:59 pm

Pls open a bug on that! We had problems with alsaplayer stopping but thought this is solved ...
Lg

Roman

User avatar
Mannie
Posts: 27
Joined: Fri Aug 31, 2007 6:46 am
Location: Deutschland

Re: Problems with playing MP3's

Postby Mannie » Wed Jan 14, 2009 7:27 pm

I have opened a bug:
http://bugs.mymediasystem.org/?do=details&task_id=920
Best Regards,
Manfred


Return to “general discussion”

Who is online

Users browsing this forum: No registered users and 3 guests