DVD-Wiedergabe geht nicht. MMS 1.1.1 mplayer

Diskussionen in Deutsch

Moderator: Moderator

komkon2
Posts: 16
Joined: Fri Feb 29, 2008 12:16 pm

DVD-Wiedergabe geht nicht. MMS 1.1.1 mplayer

Postby komkon2 » Fri Jul 31, 2009 6:27 pm

Hallo. Bei mir läuft komischerweise DVD-Wiedergabe nicht. Und zwar laufen verschieden avi-files, originale DVDs aber nicht. Libdvdcss2 ist installiert, alle Rechte zugewiesen (avis laufen dafür von DVD-Rollinge perfekt), mplayer scheitert aber bei DVD mit dem folgenden LOG:

running mplayer with following command:/usr/bin/mplayer -cache 8192 -vo xv -fs -ao alsa:device=default -channels 2 dvd:// -dvd-device '/dev/dvd'
MPlayer dev-SVN-r26940 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (Family: 15, Model: 75, Stepping: 2)
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.

Playing dvd://.
There are 5 titles on this DVD.
There are 1 angles in this DVD title.
number of audio channels on disk: 0.
number of subtitles on disk: 0
^MCache fill: 0.00% (0 bytes) ^MCache fill: 1.37% (114688 bytes) ^MCache fill: 1.81% (151552 bytes)
MPEG-PS file format detected.
MPEG: No audio stream found -> no sound.
VIDEO: MPEG2 720x576 (aspect 2) 25.000 fps 8000.0 kbps (1000.0 kbyte/s)
==========================================================================
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 720 x 576 (preferred colorspace: Mpeg PES)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
VDecoder init failed :(
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
==========================================================================
Audio: no sound
Starting playback...
VDec: vo config request - 720 x 576 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
VO: [xv] 720x576 => 768x576 Planar YV12 [fs]
[mpeg2video @ 0x878b090]concealing 1440 DC, 1440 AC, 1440 MV errors
V: 0.0 1/ 1 ??% ??% ??,?% 0 0 0% ^[[J^MV: 0.3 2/ 2 ??% ??% ??,?% 0 0 0% ^[[J^MV: 0.3 2/ 2 ??% ??% ??,?% 0 0 0% ^[[J

Exiting... (End of file)

Wo liegt der Fehler?
Danke

Return to “German”

Who is online

Users browsing this forum: No registered users and 5 guests