Translating mms to polish

other problems with configuration of mms

Moderator: Moderator

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

Translating mms to polish

Postby skrzyp » Mon Jan 08, 2007 4:49 pm

Hello again!
I have translated mms, but I have a trouble.
At console all commands are OK, but on display, all characters/words after first polish charachter is not displayed.
What I do wrong?
I change font to some others, but nothing changes.

User avatar
acmelabs
Overlord
Posts: 2365
Joined: Mon Feb 20, 2006 9:18 pm
Location: Germany
Contact:

Re: Translating mms to polish

Postby acmelabs » Mon Jan 08, 2007 4:54 pm

skrzyp wrote:Hello again!
I have translated mms, but I have a trouble.
At console all commands are OK, but on display, all characters/words after first polish charachter is not displayed.
What I do wrong?
I change font to some others, but nothing changes.

Wow, excellent!
try to start MMS like this:

Code: Select all

LANG=pl_PL.UTF-8 /usr/bin/mms

You have to have UTF support installed first, but I guess, it should be OK already.

Regards,

Andreas

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

Postby skrzyp » Mon Jan 08, 2007 6:20 pm

Big thanks!
I changed few settings in my gentoo and font (attached with mms don't support polish language) and all works! :)
Now I test all, and after that I send it.

User avatar
arj
Site Admin
Posts: 2316
Joined: Thu Dec 01, 2005 8:51 pm
Location: Denmark
Contact:

Postby arj » Mon Jan 08, 2007 6:30 pm

great news!

skrzyp
Posts: 82
Joined: Thu Dec 14, 2006 8:17 am

Postby skrzyp » Wed Jan 10, 2007 11:44 am

I have sent files exactly (translated to UTF-8 po and font which I use).
But I think that many polish users will not be satisfied, becouse, all of us use ISO-8859-2, and change all system to UTF-8 them can discourage.

For me its not big problem, I have small PC which work only as Linux Media Center ;)

Enabling of setup character set in config file would be good solution.

User avatar
acmelabs
Overlord
Posts: 2365
Joined: Mon Feb 20, 2006 9:18 pm
Location: Germany
Contact:

Postby acmelabs » Wed Jan 10, 2007 11:58 am

skrzyp wrote:I have sent files exactly (translated to UTF-8 po and font which I use).
But I think that many polish users will not be satisfied, becouse, all of us use ISO-8859-2, and change all system to UTF-8 them can discourage.

For me its not big problem, I have small PC which work only as Linux Media Center ;)

Enabling of setup character set in config file would be good solution.

Shouldn't be a problem. I've been using iso-8859-15 together with utf-8, and had no conflicts.

Again: Big Thanks.

Andreas


Return to “other”

Who is online

Users browsing this forum: No registered users and 1 guest